NuExplorer帮助简介

NuExplorer 2009.10帮助文档

www.nunew.com

NuExplorer 2009.10 版本简介

NuExplorer 2009.10 是一款数学分析建模软件,提供网格化插值, 卫星图工区投影,等值线追踪, 二维和三维可视化,层数据滤波和统计等功能.同时它也是一个软件平台，能够运行在大部分主流的操作系统，如Windows, Mac, Linux/X11等，提供了数据文件和工程管理，显示窗口管理，插件管理，基础组件库，树状数据结构显示和多种窗口显示，多线程管理，信息提示管理，其所有工业上使用的功能来源于NuExplorer所提供的强大的插件支持功能。在NuExplorer的界面上任何地方单击鼠标右键将会有意外的惊喜。

NuExplorer 2009.10 版本提供的插件包括: 层数据模块， 等值线追踪模块， 离散点数据模块， 二维插值模块， 层数据统计和滤波模块，层数据变换模块，以及折线数据模块。

插件简介：

1. 二维插值模块【NuEstimator2DPlugin(2009.10)】.
二维插值模块提供了现在流行的大部分插值方法，包括克里金插值法, 反距离加权插值，修正谢别德方法插值，最近邻点插值，线性插值三角网法，移动平均法，局部多项式法，和十多种插值统计方法。可插值的数据为离散点数据和层数据，插值的结果为层数据。

2. 层数据模块【NuSurfaceBasePlugin(2009.10)】
1). 包括7种层数据类型的加载和输出（包括常规的gis层数据文件和地学上的数据类型），层数据分布统计，层数据在2D 和3D 窗口的显示和显示属性设置，菜单设置。
2). 3D贴图层数据的创建和在2D和3D窗口显示（包括多种常规图形文件格式bmp,png,jpg,gif,tiff等），菜单设置。卫星图贴图在GIS中常用。
3). 输出层数据为散点数据。
4). 由层数据的有效网格点数据产生delaunay三角网，对其分布进行统计。

3. 等值线追踪模块【NuContourTracerPlugin(2009.10)】
本模块提供对层数据的等值线追踪和追踪参数设置，在2D和3D窗口中显示和显示属性设置，菜单设置。对一个层数据根据需要可产生多个等值线对象。此版本的等值线追踪功能不完善。

4. 离散点数据模块【NuScatteredBasePlugin(2009.10)】
1). 包括离散点数据加载和导出，离散点数据分布统计，在2D 和3D 窗口的显示和显示属性设置，菜单设置。
2). 离散点生成Delaunay三角网，三角网的属性统计，在2D和3D窗口的显示和显示属性设置，菜单设置。

5. 层数据统计和滤波模块【NuSurfaceStatisticPlugin(2009.10)】
1). 层数据统计功能提供根据层数据产生新的层数据，包括倾角，方位角，变差，二次偏导层数据和平均值曲面，高斯曲面，最大值曲面，最小值曲面，这些新产生的层数据网格与原始的层数据网格有相同的x,y网格坐标。
2). 快速数字滤波。提供一些具有默认设置功能的滤波方法，有中值滤波（m x n），平均值滤波（m x n），最大值滤波（m x n），最小值滤波（m x n）。
3). 详细数字滤波，提供60多种滤波方法，目前还在开发中，很快就要发布。

6. 层数据变换模块【NuSurfaceTransformPlugin(2009.10)】
1) 层数据的几何偏移和属性值偏移.
2) 层数据和相同几何尺寸层数据的叠加云散.

7. 折线数据模块【NuLinesBasePlugin(2009.10)】
本模块提供折线数据的加载和显示, 以及属性设置.


新建工程

打开NuExplorer, 有三种方打开"New Project"(新建工程)对话框:

1. 工具栏上, 点击"New Project"按钮.

2. "File"菜单, 点击"New Project".

3. 打开"Start Page"页, 点击"New Project",

在"New Project"对话框里,

点击"Browse"按钮可以设定工程路径, 给定"Project Name" 即新建一个工程.

新建工程被打开, 界面左边的"Data"框, "Task"框就被激活了.


打开工程

打开NuExplorer, 有三种方式可以打开一个已经存在的工程.

1. 工具栏上, 点击"Load Project"按钮.

2. "File"菜单->"Load Project".

3. 打开“Start Page”页, 点击“Open Projects”.

然后弹出"Open Project"对话框如下:

选中一个工程文件(即.niou文件), "打开"后, 此工程即被加载进来.

此时菜单里的"Window"子菜单, 工具栏上的新建窗口按钮, 左边的"Data"框, "Task"框都被激活, 工作流程可以开始了.


打开最近工程

打开NuExplorer, 有两种方式可以打开一个已经存在的工程.

1. "File"菜单->"Recent Projects".

2. 打开“Start Page”页, "Recent Projects"栏里双击某个工程.

然后同样弹出"Open Project"对话框, 见打开工程.


卸载工程

NuExplorer有两种方式可以卸载一个已经打开的工程.

1. 工具栏上, 点击"Unload Project"按钮.

2. "File"菜单->"Unload Project".

然后工程即被卸载.

此时菜单里的"Window"子菜单, 工具栏上的新建窗口按钮, 左边的"Data"框, "Task"框都是非激活状态, 工作流程了.


保存工程

NuExplorer有两种方式, 可以保存当前工程:

1. 工具栏上, 点击"Save Project"按钮.

2. "File"菜单, 点击"Save Project".


"Data"树操作

1. Data树上右键点击, 弹出菜单:

"New Folder"新建菜单;

"Load Scatterd as Polyline"加载折线数据.

"Load Scattered Point"加载散点数据.

"Load Surface"加载层数据.

2. "Data"框里数据对象的操作. 树上的每个子对象都是可以拖动的. 如下图:

1. 拖动数据对象. 拖动"scatterdata"到"New Folder22"下.

2. 拖动数据对象. 把"scatterdata"从"1111Folder"拖动到根目录下.

3. 拖动文件夹. 拖动"1111Folder"到"New Folder22"下, 那么"1111Folder"的所有子对象相应地也会被拖动.

.


新建文件夹

打开或新建一个工程后, 左边的"Data"框和"Task"框就被激活.

1. 在"Data"框里点右键, 选中菜单里的"New Foler",

即在"Data"框里新建一个文件夹.


文件夹操作

新建文件夹后, 一个文件夹出现在"Data"框里. 点击右键, 在右键菜单里, 有所有可以对文件夹进行的操作:

不同的操作隶属于不同的插件模块, 如果某个插件没有安装, 那么相应的功能就不会出现在右键菜单上.

"Load Scattered as Polyline"属于基本线数据模块(NuLinesBasePlugin(2009.10)).

"Load Scattered Point"属于基本散点数据模块(NuSufaceBasePlugin(2009.10)).

"Load Surface"属于基本层数据模块(NuSurfaceStatisticPlugin.dll(2009.10)).

具体各个菜单项功能:

"New Folder"在当前文件夹下创建新文件夹..

"Delete"删除当前文件夹及其所有子对象.

"Properties"选中弹出属性对话框. 对文件夹属性进行设置.

"Load Scattered as Polyline"在当前文件夹下加载折线数据, 点击后弹出加载折线数据对话框.

"Load Scattered Point"在当前文件夹下加载散点数据, 点击后弹出加载散点数据对话框.

"Load Surface"在当前文件夹下加载层数据, 点击后弹出加载层数据对话框.

.


层数据加载

打开或新建一个工程后, 左边的"Data"框和"Task"框就被激活.

1. 在"Data"框里点右键, 选中菜单里的"Load Surface", 弹出层数据格式选择对话框.

2. 在"Task"框里, 双击"Surface Base"下的“Load Suface File", 弹出层数据格式选择对话框.

在层数据格式选择对话框里,

点击"Browse"打开某个层数据文件, 可以预览文件信息.

另外, 左下选中左下角框里的数据格式, 可以预览选中格式的文件格式信息.

文件信息符合选中的文件格式, 点击"OK", 然后弹出选中格式的文件加载对话框. 如果文件和选中的格式不匹配, 点击"OK"后

会弹出错误提示对话框, 直到格式匹配为止.

具体的文件加载对话框里,

可以看到加载进来的文件几何数据信息, 这里可以更改对象名称"Object Name".

点击"OK"后, 数据就被加载进来, 同时出现在"Data"框里.


散点数据加载

打开或新建一个工程后, 左边的"Data"框和"Task"框就被激活.

1. 在"Data"框里点右键, 选中菜单里的"Load Scattered Data", 弹出加载散点数据对话框.

2. 在"Task"框里, 双击"Scattered Point Base"下的“Load Scattered Data", 弹出加载散点数据对话框.

在加载散点数据对话框里,

点击"Add File", 加载某散点数据文件后, 文件路径信息会显示在左边的信息框里.

"Object Name"可以更改对象名称.

"Geometry Column"可以设定散点数据的几何结构.

"Data Column"可以设定数据的属性列.

"Column count small than setted"设定在各列长度不一致的情况下如何进行处理. "Discard line"将长的列截短使长度一致, "Using Invalid Value"将短的列用无效值进行填充.

"Read skip lines"设定读取数据需跳过多少行.

"Invalid value"设定无效数据值.

"Check Coordination duplication"检查重复数据行如何处理.选中情况下,数据同上一行一致则进行删除.否则, 即不选中则不进行处理.

"Data Preview"对数据进行预览.

点击"OK"后, 数据就被加载进来, 同时出现在"Data"框里.


Delaunay三角网

"Delaunay Traiangulation(XY)"即对数据进行三角网格化. 直接创建三角网数据, 显示在"Data"框.

按默认参数, 无需进行设置.

.


新建纹理层

"New Texture Surface"在层数据的几何结构上创建新的纹理层.

对纹理层的操作, 见右键菜单属性设置.

.


折线数据加载

打开或新建一个工程后, 左边的"Data"框和"Task"框就被激活.

1. 在"Data"框里点右键, 选中菜单里的"Load Scattered as Polyline", 弹出加载折线数据对话框.

2. 在"Task"框里, 双击"Lines Base"下的“Load Scattered as Polyline", 弹出加载折线数据对话框.

在加载折线数据对话框里,

点击"Add File", 加载某折线数据文件后, 文件路径信息会显示在左边的信息框里.

"Object Name"可以更改对象名称.

"Geometry Column"可以设定折线数据的几何结构.

"Data Column"可以设定数据的属性列.

"Column count small than setted"设定在各列长度不一致的情况下如何进行处理. "Discard line"将长的列截短使长度一致, "Using Invalid Value"将短的列用无效值进行填充.

"Read skip lines"设定读取数据需跳过多少行.

"Invalid value"设定无效数据值.

"Check Coordination duplication"检查重复数据行如何处理. 选中情况下, 数据同上一行一致则进行删除. 否则, 即不选中则不进行处理.

"Data Preview"对数据进行预览.

点击"OK"后, 数据就被加载进来, 同时出现在"Data"框里.


层数据显示

层数据加载进来后, 出现在"Data"框里.

1. 打开一个"3D"窗口, 将层数据左侧的"checkbox"选中, 这时层数据即显示在"3D"窗口里.

2. 打开一个"F"窗口, 将层数据左侧的"checkbox"选中, 这时层数据即显示在"F"窗口里.

在"Data"框里点击层数据的右键菜单, 选中"Properties"项; 或者在窗口里选中数据对象, 弹出右键菜单, 选中"Properties"项:

然后弹出层数据属性对话框. "General"页主要是数据的几何属性及名称信息:

"Surface"页主要是显示的方式以及位置参数设置.

"Colormap"页主要是色谱相关的显示参数设置.


散点数据显示

散点数据加载进来后, 出现在"Data"框里.

1. 打开一个"3D"窗口, 将散点数据左侧的"checkbox"选中, 这时散点数据即显示在"3D"窗口里.

2. 打开一个"F"窗口, 将散点数据左侧的"checkbox"选中, 这时散点数据即显示在"F"窗口里.

在"Data"框里点击散点数据的右键菜单, 选中"Properties"项; 或者在窗口里选中数据对象, 弹出右键菜单, 选中"Properties"项:

然后弹出散点数据属性对话框. "General"页主要是数据的几何属性及名称信息:

"Scatter"页主要是显示的方式以及位置参数设置.

"Colormap"页主要是色谱相关的显示参数设置.


三角网格数据显示

散点数据加载进来后, 经"Delaunay Triangulation"后, 生成三角网格数据, 出现在"Data"框里.

1. 打开一个"3D"窗口, 将三角网数据左侧的"checkbox"选中, 这时三角网数据即显示在"3D"窗口里.

2. 打开一个"F"窗口, 将三角网数据左侧的"checkbox"选中, 这时三角网数据即显示在"F"窗口里.

在"Data"框里点击三角网数据的右键菜单, 选中"Properties"项; 或者在窗口里选中数据对象, 弹出右键菜单, 选中"Properties"项:

然后弹出三角网数据属性对话框. "General"页主要是数据的几何属性及名称信息:

"Surface"页主要是显示的方式以及位置参数设置.

"Colormap"页主要是色谱相关的显示参数设置.


新建纹理层

纹理层显示

纹理层数据生成后, 出现在"Data"框里.

1. 打开一个"3D"窗口, 将纹理层左侧的"checkbox"选中, 这时层数据即显示在"3D"窗口里.

2. 打开一个"F"窗口, 将纹理层左侧的"checkbox"选中, 这时层数据即显示在"F"窗口里.

在"Data"框里点击纹理层的右键菜单, 选中"Properties"项; 或者在窗口里选中数据对象, 弹出右键菜单, 选中"Properties"项:

然后弹出纹理层属性对话框. "General"页主要是数据的几何属性及名称信息:

"Texture"页主要是设置贴图文件的路径, 预览, 以及设置映射的工区范围:

.


折线数据显示

折线数据加载进来后, 出现在"Data"框里.

1. 打开一个"3D"窗口, 将散点数据左侧的"checkbox"选中, 这时折线数据即显示在"3D"窗口里.

2. 打开一个"F"窗口, 将散点数据左侧的"checkbox"选中, 这时折线数据即显示在"F"窗口里.

在"Data"框里点击折线数据的右键菜单, 选中"Properties"项; 或者在窗口里选中数据对象, 弹出右键菜单, 选中"Properties"项:

然后弹出折线数据属性对话框. "General"页主要是数据的几何属性及名称信息:

"Polyline"页主要是显示的方式以及位置参数设置.


层数据输出

"Data"框里, 选中层数据, 右键菜单点击"Export":

"Export"将层数据输出为其他格式层数据以及散点数据.

支持文本格式包括:

GS ASCII(DSAA),

CPS-3 Grid,

Zmap Grid ASCII,

Irap Classic ASCII,

Irap Rms ASCII,

EarthVison Grid ASCII,

以及ASCII XYZ.

支持二进制格式包括:

GS Binary(DSBB),

Surfer 7 Binary(DSRB).

选定格式, 以"Surfer 7 Binary(DSRB)"为例, 如下图示, "Export"对话框里设定文件名称, 即输出数据.

.


层数据处理

层数据加载进来后, 出现在"Data"框里. 选中某个层数据后点击右键, 在右键菜单里, 有所有可以对层数据进行的操作:

不同的操作隶属于不同的插件模块, 如果某个插件没有安装, 那么相应的功能就不会出现在右键菜单上.

"New Contour"属于等值线追踪模块(NuContourTracerPlugin(2009.08)).

"Create Interpolated Surface"属于二维插值模块(NuEstimator2DPlugin(2009.08)).

"New Texture Surface", "Delaunay Traiangulation", "Export"属于基本层数据模块(NuSufaceBasePlugin(2009.08)).

"Create Statistic Surface", "Digital Filters"属于层数据统计和滤波模块(NuSurfaceStatisticPlugin.dll(2009.08)).

"Create Calculated Surface"属于层数据变换模块(NuSurfaceTransformPlugin.dll(2009.10)).

具体各个菜单项功能:

"New Contour"对层数据进行等值线追踪, 生成等值线数据对象.

"Create Interpolated Surface"对层数据以不同方式进行插值. 创建网格化后的层数据.

"Delaunay Traiangulation"对层数据进行delaunay三角网化. 创建新的三角网格数据.

"New Texture Surface"在层数据的几何属性基础上, 生成新的纹理层数据, 对其可以进行工区的纹理贴图.

"Export"把层数据输出为其他格式层数据或散点数据.

"Properties"选中弹出属性对话框. 对层数据显示属性进行设置.

"Create Statistic Surface"提供多种方式对层数据进行属性提取, 生成新的属性数据.

"Digital Filters"提供多种方式对层数据进行滤波, 生成新的层数据.

"Create Calculated Surface"提供层数据的加减乘除及平移等功能, 变换后生成新的层数据.

.


散点数据处理

散点数据加载进来后, 出现在"Data"框里. 选中某个散点数据后点击右键, 在右键菜单里, 有所有可以对散点数据进行的操作:

不同的操作隶属于不同的插件模块, 如果某个插件没有安装, 那么相应的功能就不会出现在右键菜单上.

"Create Interpolated Surface"属于二维插值模块（NuEstimator2DPlugin(2009.08)）.

"Delaunay Traiangulation"属于基本层数据模块( NuSufaceBasePlugin(2009.08)）.

具体各个菜单项功能:

"Create Interpolated Surface"对散点数据以不同方式进行插值. 创建网格化后的层数据.

"Delaunay Traiangulation"对散点数据进行delaunay三角网化. 创建新的三角网格数据.

"Properties"选中弹出属性对话框. 对散点数据显示属性进行设置.

.


等值线追踪

"New Contour"菜单项即实现对层数据的等值线追踪功能.

在"Tracing Contour Parameters"对话框里.

"Add"添加某个值进行等值线追踪.

"Delete"删除某个值, 即对这个值不再进行追踪.

"Reset"按默认间隔进行追踪.

"Load"加载已有的等值线间隔设置.

"Save"将当前等值线间隔设置进行保存.

.


网格化插值

"Create Interpolated Surface"菜单项里有多种插值方法对数据进行网格化插值.

.

不同的插值方法(以Krig为例), 参数设置都包括以下三页:

"Geometry"页可以设置"LineCount", 即网格尺寸. "Regard as same point when separation distance less than", 设置不同点的阈值.

"General"页设置变差组件构建变差模型.

"Search"设置追踪区域以及半径等相关参数.

"Kriging"即克里金插值.

"Inverse Distance to a Power"即反距离加权.

"Modified Sheperd's Method"修正谢别德方法

"Nearest Neighbour" 最临近插值.

"Triangulation w/Linear interpolation"线性插值三角网法

"Arithmetic Mean"移动平均法.

"Data Metrics"插值统计.

"Local Polynomial"局部多项式法.

.


属性提取

"Create Statistic Surface"对层数据进行属性提取, 创建层数据基础上的属性层.

可以对层数据进行多种属性提取:

"Dip"即倾角

"Dip-Azimuth"即方位角

"Local Variability"即变差

"Second-Order Derivative"即二次偏导

'Mean Curvature"即平均值曲率

"Gaussian Curvature"即高斯曲率

"Maximum Curvature"即最大值曲率

"Mininum Curvature"即最小值曲率

.


数字滤波

"Digital Filters"对层数据进行滤波, 创建新的层数据.

可以对层数据进行数字滤波:

"Batch Digtial Filters"即对层数据进行批处理滤波, 创建多种层数据.

"Median Filtering"即中值滤波（m x n）

"Mean Filtering"即平均值滤波（m x n）

"Max Filtering"即最大值滤波（m x n）

"Min Filtering"即最小值滤波（m x n）.

.


层数据变换

"Create Calculated Surface"对层数据进行变换, 创建新的层数据.

如上图, 可以对层数据进行加减乘除平移等变换, 生成新的层数据. 变换运算主要分两种:

1. 层数据常量运算.

"Z + Value"把层数据的z值加上一个常量.

"Z - Value"把层数据的z值减去一个常量.

"Z × Value"把层数据的z值乘以一个常量.

"Z / Value"把层数据的z值除以一个常量.

"x, y Offset, Z + Value"把层数据在x,y方向进行平移, z值加上一个常量.

"x, y Offset, Z - Surface"把层数据在x,y方向进行平移, z值减去一个常量.

"x, y Offset, Z × Value"把层数据在x,y方向进行平移, z值乘以一个常量.

"x, y Offset, Z / Surface"把层数据在x,y方向进行平移, z值除以一个常量.

如下图示:

Z方向偏移:

X,Y,Z方向偏移:

2. 层数据和相同几何尺寸(行列数都一致)层数据之间的运算.

"Z + Surface"把层数据的z值和另一个"Surface"的z值相加.

"Z - Surface"把层数据的z值和另一个"Surface"(行列数都一致)的z值相减.

"Z × Surface"把层数据的z值和另一个"Surface"(行列数都一致)的z值相乘.

"Z / Surface"把层数据的z值和另一个"Surface"(行列数都一致)的z值相除.

如下图示:

如果选中的对象不是层数据, "Events Log"会有如下提示:

如果选中的层数据和原始层数据几何尺寸不同, "Events Log"会有如下提示:

.


显示"Start Page"页

NuExplorer有两种方式可以显示"Start Page"页:

1. 工具栏上, 点击"Start Page"图标.

2. "View"菜单下, 选中"Start Page"项.

[注] 软件打开时, 默认显示"Start Page"页.


新建"3D"窗口

有两种方式可以新建一个"3D"窗口:

1. "Window"菜单下, 选中"New 3D Window"项.

2. 工具栏上, 点击"New 3D Window"图标.


新建"Face"窗口

有两种方式可以新建一个"Face"窗口:

1. "Window"菜单下, 选中"New Face Window"项.

2. 工具栏上, 点击"New Face Window"图标.


3D窗口操作

新建一个"3D"窗口, 并将一个数据对象显示在"3D"窗口后, 就可以从各个角度观察数据, 同时进行操作.

默认状态下:

鼠标滚轮可以对场景内物体进行缩放;

左键拖动可以对场景内物体进行旋转;

中键拖动可以对场景内物体进行平移;

右键上下拖动可以对场景内物体进行缩放;

左键右键按下可以选中场景内物体.

右键释放弹出选中物体的右键菜单.

3D窗口工具栏如下:

"Scene Setting"按下弹出场景设置对话框. 这里可以设置场景背景颜色, 开启或关闭灯光, 调节灯光强度, 可以设置轴, 以及场景边框的线宽, 颜色等.

"Print"按下弹出打印预览对话框. 这里可以尝试各种方式进行预览, 适应宽度, 适应高度, 适应窗口, 原始尺寸等. 然后点击打印, 即可将预览图片输出到打印机进行打印(如果安装了打印机).

"View All"可以全范围看到场景内物体.

"Target View"状态下, 点中物体某个位置, 可以自动调整相机, 近距离观察选中位置.

"Home"按下, 回到之前保存设定的相机状态.

"Set Home"将当前相机状态保存.

'Zoom In"放大场景内物体.

"Zoom Out"缩小场景内物体.

"Camera Ortho"设定当前相机为正交相机.

"Camera Perspective"设定当前相机为透视相机.

"Z Scale Up"将场景内物体在"Z"方向进行放大.

"Z Scale Down"将场景内物体在"Z"方向进行缩小.

"Z Scale Original"将场景内物体在"Z"方向回复原始比例.

"View From Left"从物体左侧观察物体.

"View From Right"从物体右侧观察物体.

"View From Top"从物体正上方观察物体.

"View From Bottom"从物体正下方观察物体.

"View From Frong"从物体前方观察物体.

"View From Back"从物体正后方观察物体.

"Move Left"将场景内物体向左平移.

"Move Up" 将场景内物体向上平移.

"Move Right" 将场景内物体向右平移.

"Move Down"将场景内物体向下平移.

"Show/Hide Axes"显示或者隐藏坐标轴.

"Show/Hide Boundary Box"显示或隐藏场景的边框线.


Face窗口操作

新建一个"Face"窗口, 并将一个数据对象显示在"Face"窗口后, 就可以从各个角度观察数据, 同时进行操作.

默认状态下:

鼠标滚轮可以对场景内物体进行缩放;

左键拖动可以对场景内物体进行旋转;

中键拖动可以对场景内物体进行平移;

右键上下拖动可以对场景内物体进行缩放;

左键右键按下可以选中场景内物体.

右键释放弹出选中物体的右键菜单.

Face窗口工具栏如下:

"Print"按下弹出打印预览对话框.

"View All"可以全范围看到场景内物体.

"Target View"状态下, 点中物体某个位置, 可以自动调整相机, 近距离观察选中位置.

"Home"按下, 回到之前保存设定的相机状态.

"Set Home"将当前相机状态保存.

'Zoom In"放大场景内物体.

"Zoom Out"缩小场景内物体.

"View From Left"从物体左侧观察物体.

"View From Right"从物体右侧观察物体.

"View From Top"从物体正上方观察物体.

"View From Bottom"从物体正下方观察物体.

"View From Frong"从物体前方观察物体.

"View From Back"从物体正后方观察物体.

"Move Left"将场景内物体向左平移.

"Move Up" 将场景内物体向上平移.

"Move Right" 将场景内物体向右平移.

"Move Down"将场景内物体向下平移.

"Show/Hide Axes"显示或者隐藏坐标轴.

"Show/Hide Boundary Box"显示或隐藏场景的边框线.


工作流程

NuExplorer常见工作流程有以下几种:

1.层数据显示

Surface Load->Display->Print.

层数据加载进来后, 直接在窗口显示, 打印制图.

2.层数据滤波

Surface Load->Digital Filter->Display->Print.

层数据加载进来后, 经过数字滤波进行平滑, 生成新的层(面)数据对象. 然后在窗口显示, 打印制图.

3.层数据属性提取

Surface Load->Create Statistic Surface->Display->Print.

层数据加载进来后, 经过算法统计提取数据倾角等属性, 生成新的属性层数据对象. 然后在窗口显示, 打印制图.

Surface Load->Digital Filter->Create Statistic Surface->Display->Print.

层数据加载进来后, 经过数字滤波进行平滑, 生成新的层(面)数据对象. 然后经过统计算法提取数据倾角等属性, 生成新的属性层数据对象. 最后在窗口显示, 打印制图.

4. 面重建

Load Scattered Data ->Creat Interploated Surface->Display->Print.

or, Load Scattered Data ->Delaunay Trianglulation(XY)->Display->Print.

散点数据加载进来后, 经过三角或者四边形等网格化重建, 生成层(面)数据对象. 然后在窗口显示, 打印制图.

Load Scattered Data ->Creat Interploated Surface->Digital Filter->Display->Print.

or, Load Scattered Data ->Delaunay Trianglulation(XY)->Digital Filter->Display->Print.

散点数据加载进来后, 经过三角或者四边形等网格化重建, 生成层(面)数据对象. 然后进行数字滤波平滑. 最后在窗口显示, 打印制图.

Load Scattered Data ->Creat Interploated Surface->Create Statistic Surface->Display->Print.

or, Load Scattered Data ->Delaunay Trianglulation(XY)->Create Statistic Surface->Display->Print.

散点数据加载进来后, 经过三角或者四边形等网格化重建, 生成层(面)数据对象. 经过算法统计提取数据倾角等属性, 生成新的属性层数据对象, 最后在窗口显示, 打印制图.

5. 等值线提取:

Surface Load->New Contour->Display->Print.

层数据加载进来后, 右键新建等值线, 生成等值线数据对象. 然后在窗口显示, 打印制图.

Load Scattered Data ->Creat Interploated Surface->Display->Print.

or, Load Scattered Data ->Delaunay Trianglulation(XY)->Display->Print.

散点数据加载进来后, 经过三角或者四边形等网格化重建, 生成层(面)数据对象. 右键新建等值线, 生成等值线数据对象. 然后在窗口显示, 打印制图.

6. 工区卫星图映射

Surface Load->New Texture Surface->Display->Print.

层数据加载进来后, 生成几何属性完全一致的纹理层, 然后在纹理层对应的位置贴上卫星图片, 即可显示真实的三维地貌. 然后在窗口显示, 打印制图.

Load Scattered Data ->Creat Interploated Surface->New Texture Surface->Display->Print.

or, Load Scattered Data ->Delaunay Trianglulation(XY)->New Texture Surface->Display->Print.

散点数据加载进来后, 经过三角或者四边形等网格化重建, 生成层数据对象. 在层数据基础上生成几何属性完全一致的纹理层, 然后在纹理层对应的位置贴上卫星图片, 即可显示真实的三维地貌. 然后在窗口显示, 打印制图.

7. 层数据输出

层数据, 或者经过滤波层数据, 或者是提取的属性层, 除了可以在窗口显示外, 还可以进行各种格式转换, 最后输出存储.

8. 工程保存

所有的数据加载以及处理结果, 都可以经过工程保存, 存储为工程. 然后再重新加载进来, 在原工程基础上进行新的处理. 避免了重复加载数据以及处理.